Constant Loss of Resources

Mongoose

Loyal Servant of Altera
Not sure if this is the right place to post, but I seem to keep losing resources out of nowhere. I spoke with Kamoe before about losing a stack of Emeralds when I used the Sorrows boat, and it's happened again since, but I've worked out that if you have more than 2 stacks, it deletes one when you use /travel. One thing that I can't work out however, is the fact that I just lost a stack of Diamonds through doing nothing but double clicking to auto stack them. This isn't urgent, but I would appreciate it if someone can check what the cause of this is, and hopefully give me back what I've lost
 

Solus

Solzilla
Staff member
Server Owner
Hello, we’ll try to recreate the bug and get back you when possible. Sorry about this issue- it’s never come up before.
 

Mongoose

Loyal Servant of Altera
Not a problem, and it's not urgent, but obviously it's losing a fair amount of stuff, you know?
To recreate the emerald bug, (unsure if it's exclusive to the Sorrows boat, but) go on a boat with 2 full stacks of Emeralds, and have another stack with less than that. (If that doesn't work, try doing it with 4 or less emeralds)
 

Solus

Solzilla
Staff member
Server Owner
Hello- We've been trying to recreate the bug and it seems it does remove some emeralds, but not always. While we try to find a fix, please store emeralds into your /enderchest when traveling.
 

Mongoose

Loyal Servant of Altera
Will do from now on, will it possible to get the Emeralds I've lost back, as well as the diamonds?
 
Top