1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest, Welcome to our Medieval Roleplaying Server, HollowWorld! Get Whitelisted Today and join us! Then check out our Starter Guide made just for you.
  3. Keep up-to-date on the Server Campaigns!
  4. Here's a guide to the Prestige plugin! Read it here.
  5. To purchase property at Storm's Landing, Please Click Here!
  6. Hey, Guest! Contribute to the Server to keep us Alive!

Minecraft main menu not responding help plz

Discussion in 'Technical, Plugins, & Bugs' started by pyrocide, Feb 11, 2018.

  1. pyrocide

    pyrocide The Mogul of Cromarcky

    Character Name:
    Marcelo Scorpetti
    Race:
    Human
    Not sure why this has suddenly become an issue, but when I tried to play minecraft today, I've run into a strange issue and am hoping someone has dealt with this before.

    The launcher launches the game fine. However, on the main screen, the menu isn't responding to mouse clicks or keyboard input, effectively leaving me stuck on the opening menu. I've used the installer to "repair," the files, I've deleted the files completely and redownloaded them, neither of which changed the issue.

    I decided to download minecraft for windows 10, and oddly enough the windows 10 version works. However, the windows 10 version apparently links to your xbox live account rather than your mojang profile, meaning in order to use that version I'd have to get that account whitelisted which seems like a giant hassle compared to just fixing whatever is wrong with the java version. (I also didn't check but I'm worried it's not going to let me log into non "windows 10" version servers. Does anyone log into this server from a windows 10 version of minecraft?)

    The main menu isn't frozen; the terrain in the back and the yellow text under the main logo still move just fine and windows isn't reporting it as not responding. It just will not recognize any of my inputs.

    Any ideas?
     
  2. Swiftspear

    Swiftspear Lord of Altera

    Character Name:
    Cedlas Feredir
    Race:
    Elf
    In-game Town/City:
    Aelmere
    House:
    Wise
    Have you tried turning off and turning on your computer? Have you tried reinstalling minecraft? Have you tried reinstalling Java? If you have, and done all of those things, idk lol.
     
  3. Vincentius

    Vincentius Survivor of Five Rivers

    Character Name:
    Iskvandar A. Alighieri
    Alt Name:
    Vincincia
    I've had the same issue before, except Windows 10 didn't even work for me. My resolution was to use a different launcher, and tbh I still haven't resolved the issue on that PC. Otherwise, I've got nothin', unfortunately.
     
  4. pyrocide

    pyrocide The Mogul of Cromarcky

    Character Name:
    Marcelo Scorpetti
    Race:
    Human
    Which launcher?
     
  5. Vincentius

    Vincentius Survivor of Five Rivers

    Character Name:
    Iskvandar A. Alighieri
    Alt Name:
    Vincincia
    I use Technic at the moment, though for me, it has troubles recognizing Optifine and thus a few Conquest textures are borked. I've heard that MultiMC, Curse, and AT are decent. I'm not terribly knowledgeable, but I'd say it's better than nothing.
     
  6. pyrocide

    pyrocide The Mogul of Cromarcky

    Character Name:
    Marcelo Scorpetti
    Race:
    Human
    Issue has been resolved. Fixed it by running the game in Compatibility mode (Windows 7). Looks to be something to do with a Windows 10 update or something. *shrug*

    EDIT: For whatever fun reason, using compatibility mode to get minecraft to work bugged out discord, keeping my push to talk enabled when I switched from the discord window to the minecraft window, or keeping it disabled if I didn't press it before switching over. I reverted the compatibility mode off, and now the main menu is fine and so is discord, meaning the issue is fixed but I have no clue what actually fixed it since I should be back to where I was when it screwed up. Computers are fun.
     
    Last edited: Feb 11, 2018
    • Like Like x 1
    • Player Love Player Love x 1

Share This Page